autogeekonline car wax, car care and auto detailing forum Autogeek on TV
car wax, car care and auto detailing forumAutogeekonline autogeekonline car wax, car care and auto detailing forum HomeForumBlogAutogeek.net StoreDetailing Classes with Mike PhillipsGalleryDetailing How To's
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Like Tree1Likes

Thread: Tapatalk and issues only with auto geek!

  1. #1

    Tapatalk and issues only with auto geek!

    Hey guys

    So I'm frustrated. I have a galaxy s4 and haven't been receiving updates since Sept. No updates have fixed this yet. I manually have to go in to check my feeds, not to mention the odd one I do get a notification on...when I click on it I have to log in to tapatalk ag everytime. Yet I could've been browsing the app 5 men's prior, logged in.

    Anyone else have these issues or a fix? Would be appreciated

    Sent from my SGH-I337M using Tapatalk

  2. #2
    Senior Member Eldorado2k's Avatar
    Join Date
    Nov 2015
    Location
    Los Angeles, California
    Posts
    5,535

    Re: Tapatalk and issues only with auto geek!

    Feed... Notifications... None of that works, ever. It constantly shows me logged on even when I'm not. If it wasn't for the fact that it's halfway useful I'd completely hate Tapatalk.

    But at least it works, unlike the Autogeek app, which has been ruined since the update.

  3. #3
    Senior Member Kamakaz1961's Avatar
    Join Date
    Aug 2013
    Location
    Tustin, CA
    Posts
    3,376

    Re: Tapatalk and issues only with auto geek!

    Same issues here too. I no longer check AGO in my cell phone as this has happened to me on more than one occasion. Oh well, I check the forum the old fashion way...by computer! BLASPHEMY!!!.....LOL
    CJ
    2013 Mustang GT w/Track Pack 6-Speed Manual
    Save the Manual!

  4. #4
    Senior Member Mike Honcho's Avatar
    Join Date
    Apr 2015
    Location
    Atlanta
    Posts
    1,264

    Re: Tapatalk and issues only with auto geek!

    Me too. My AGO time has decreased about 90% since the app went belly up. <sigh>
    Mike Honcho

  5. #5
    Super Duper Moderator Pats300zx's Avatar
    Join Date
    Mar 2006
    Location
    Middletown, Del
    Posts
    4,702

    Re: Tapatalk and issues only with auto geek!

    Quote Originally Posted by Mike Honcho View Post
    Me too. My AGO time has decreased about 90% since the app went belly up. <sigh>
    Same here. So sick of the error message that says the forum plug in is not installed.
    Only Z Best Detailing-Automotive Concours Detailing Services




    My 300zx Gallery
    My 350Z
    My 1967 Chevy II Nova

  6. #6
    Senior Member lane5515's Avatar
    Join Date
    Mar 2013
    Location
    Fargo, ND
    Posts
    650

    Re: Tapatalk and issues only with auto geek!

    I wish someone from AG would respond to one of the many posts about their app not working. They could at least say they are working on it or it will no longer be available instead of letting everyone get upset and question what's going on.

  7. #7
    Senior Member
    Join Date
    Dec 2015
    Posts
    566

    Re: Tapatalk and issues only with auto geek!

    Had some Tapatalk issues a week or so ago but the latest Tapatalk update seemed to fix them. As for the AG App, gave up on that a while ago.

    Sent from my SGH-M919 using Tapatalk

  8. #8
    Director of Training Mike Phillips's Avatar
    Join Date
    Jun 2009
    Location
    Stuart, Florida
    Posts
    37,890

    Re: Tapatalk and issues only with auto geek!

    Quote Originally Posted by lane5515 View Post

    I wish someone from AG would respond to one of the many posts about their app not working.

    I've replied to one or more threads on this topic and then followed-up by passing the link to the thread on to Admin.

    I'll do that for this thread right after I hit the [Submit Reply] button.


    Just to note, I just tried or App and it is not working correctly.

    I just downloaded the most recent TapaTalk and it is working correctly and to test it out, just posted this...

    https://www.autogeekonline.net/forum...ml#post1482445



    Mike Phillips
    Host - Competition Ready on Velocity Channel
    Director of Training Autogeek & Marine 31
    IDA Board Member
    CD-SV, RT
    Competition Ready Facebook Page
    Mike Phillips Facebook Page
    Twitter
    Instagram

    Click on a book to get your own copy.



  9. #9

    Re: Tapatalk and issues only with auto geek!

    Now I don't feel so bad...knowing others share this pain haha

    Sent from my SGH-I337M using Tapatalk

  10. #10

    Re: Tapatalk and issues only with auto geek!

    My phone still won't show anything without me manually coming in and looking for my subscriptions. Not end of world. Just would be nice to get alerts to stuff people are replying to and you are looking for answers on. Life is hectic for all and without these little.reminders I forget to either check the thread for a few days or don't get back.to.people as I think nothing is going on haha

    Sent from my SGH-I337M using Tapatalk

Page 1 of 3 123 LastLast

Similar Threads

  1. AG app and tapatalk issues
    By 01GreyStangGT in forum Customer Comments
    Replies: 5
    Last Post: 10-18-2016, 08:11 PM
  2. Tapatalk issues?
    By adamgayton81 in forum Off-Topic
    Replies: 3
    Last Post: 10-06-2016, 01:59 PM
  3. New to Auto Geek.
    By rayhyar in forum Introduce Yourself
    Replies: 10
    Last Post: 04-19-2014, 08:30 PM
  4. Thank you Auto Geek
    By Nate3420 in forum Auto Detailing 101
    Replies: 7
    Last Post: 06-24-2013, 11:19 PM
  5. Tapatalk Loading Issues
    By _Raven in forum Customer Comments
    Replies: 9
    Last Post: 03-23-2012, 04:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» August 2017

3031 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 12