autogeekonline car wax, car care and auto detailing forum Autogeek on TV
car wax, car care and auto detailing forumAutogeekonline autogeekonline car wax, car care and auto detailing forum HomeForumBlogAutogeek.net StoreDetailing Classes with Mike PhillipsGalleryDetailing How To's
 

» Detailing Classes

New Dates Available for the Autogeek Roadshow!
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Cquartz issue?

  1. #1
    Junior Member
    Join Date
    Jul 2019
    Posts
    16
    Post Thanks / Like

    Cquartz issue?

    I applied cquartz uk3.0 about a week ago but now I notice these spots near the headlights (as circled in white). Pardon the water spots as well cause have yet to wash car

    I did the usual methods prior to coating. Wash decon polish ipa then coating. To my memory I did not notice these spots when I apply.

    At certain angles they are not visible. Tried mf cloth to gently rub but unable to.

    Any idea what might these be? And how to remove?

    TIA!

    Sent from my LIO-L29 using Autogeekonline mobile app

  2. #2
    Senior Member WillSports3's Avatar
    Join Date
    Jun 2016
    Location
    Toronto, ON
    Posts
    1,185
    Post Thanks / Like

    Re: Cquartz issue?

    Looks like you need to just hand polish a little bit, could be left over coating you failed to wipe off during the installation process
    2016 Mazda 3 Sports GT
    2015 Lexus IS250 F Sport

  3. #3
    Junior Member
    Join Date
    Jul 2019
    Posts
    16
    Post Thanks / Like

    Re: Cquartz issue?

    Hmm. So after hand polish I should reapply the coating over the area?

    Sent from my LIO-L29 using Autogeekonline mobile app

  4. #4
    Senior Member BSoares's Avatar
    Join Date
    Mar 2017
    Location
    Exton, PA
    Posts
    1,513
    Post Thanks / Like

    Re: Cquartz issue?

    Quote Originally Posted by Chrisong View Post
    Hmm. So after hand polish I should reapply the coating over the area?

    Sent from my LIO-L29 using Autogeekonline mobile app
    Yes, the polish will remove the coating that is there now.
    Bruno Soares


  5. #5
    Junior Member
    Join Date
    Jul 2019
    Posts
    16
    Post Thanks / Like

    Re: Cquartz issue?

    Do I need to redo the decon steps for the portion?

    Sent from my LIO-L29 using Autogeekonline mobile app

  6. #6
    Senior Member BSoares's Avatar
    Join Date
    Mar 2017
    Location
    Exton, PA
    Posts
    1,513
    Post Thanks / Like

    Re: Cquartz issue?

    Quote Originally Posted by Chrisong View Post
    Do I need to redo the decon steps for the portion?

    Sent from my LIO-L29 using Autogeekonline mobile app
    No, polish, wipe with Eraser, then coat again. I haven’t had luck with blending and just opt to do the whole panel that requires the work.
    Bruno Soares


  7. #7
    Junior Member
    Join Date
    Jul 2019
    Posts
    16
    Post Thanks / Like

    Re: Cquartz issue?

    Mine is near the headlight and a blend so kinda inconspicuous but I will try recoating cquartz and see

    Sent from my LIO-L29 using Autogeekonline mobile app

  8. #8
    Senior Member Coatingsarecrack's Avatar
    Join Date
    Dec 2018
    Posts
    1,932
    Post Thanks / Like

    Re: Cquartz issue?

    Quote Originally Posted by BSoares View Post
    No, polish, wipe with Eraser, then coat again. I haven’t had luck with blending and just opt to do the whole panel that requires the work.
    Second the whole panel. Spot fixing doesnt work


    Sent from my iPhone using Tapatalk

  9. #9
    Senior Member
    Join Date
    Dec 2012
    Location
    Lancaster CA
    Posts
    372
    Post Thanks / Like

    Re: Cquartz issue?

    To me that almost looks like dried liquid soap stain that didn't get rinsed fast enough, I've had similar things
    that look like that when I leave soap or other liquids on the paint for too long it almost stains it in a way kinda hard to explain.
    But like others said ipa, polish, coat etc again should be fine.

  10. #10
    Senior Member WillSports3's Avatar
    Join Date
    Jun 2016
    Location
    Toronto, ON
    Posts
    1,185
    Post Thanks / Like

    Re: Cquartz issue?

    If you don't want to do the entire hood, I've had good luck with taping off a square section around it and then just doing that section.
    2016 Mazda 3 Sports GT
    2015 Lexus IS250 F Sport

Page 1 of 2 12 LastLast

Similar Threads

  1. Layering CarPro CQuartz+Essense Plus+CQuartz
    By itsgn in forum Auto Detailing 101
    Replies: 6
    Last Post: 01-18-2018, 12:23 PM
  2. Applying regular cquartz as a second coat, OVER Cquartz UK
    By MshawnBauer in forum Auto Detailing 101
    Replies: 7
    Last Post: 08-28-2017, 10:24 PM
  3. Issue with my Cquartz application on 2016 Black MINI
    By blazzo in forum Auto Detailing 101
    Replies: 3
    Last Post: 08-03-2016, 04:58 PM
  4. Issue with maintenance of CQuartz
    By skyace888 in forum Auto Detailing 101
    Replies: 12
    Last Post: 04-18-2016, 06:15 PM
  5. Replies: 18
    Last Post: 09-01-2015, 10:16 AM

Members who have read this thread: 43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» July 2020

S M T W T F S
282930 1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31 1