View Full Version : Bug Report: Search feature in store

08-26-2010, 09:49 AM
Hey guys, just wanted to see if I was the only one having this problem, but when using the search tool in the autogeek store such as searching for applicator pads etc. it cannot find anything and always brings up the "No Results" page. I've tried this in Firefox and IE and have cleared my cache etc. and retried and the error still exists.


08-26-2010, 10:05 AM
I tried using the search feature too. I can not get it to find anything.

08-26-2010, 10:08 AM
Seems to have a problem alright, I searched for "wax" and it found nothing!

08-26-2010, 11:27 AM
I'm not having a problem here. I tried searching for wax, pads, and even Autogeek and several pages resulted...:xyxthumbs:

08-26-2010, 12:19 PM
Weird, I am still having problems. I tried IE, Firefox, and Chrome. Still no luck with searching.

Pristine Image
08-26-2010, 12:33 PM
I tried searching a few days ago and had the same problem.

08-26-2010, 01:57 PM
I have the problem too!
I am on FF4 beta if that helps